Wichtiger Capture One Support Hinweis für Apple User!

Halten Sie sich davon ab, Ihr Mac OS auf 10.15.2 zu aktualisieren, da dies die Tethering-Funktionalität in Capture One 12.1.4 und Capture One 20.0 beeinträchtigt.

Wir arbeiten so schnell wie möglich an einer Lösung. Wenn Sie bereits ein Update durchgeführt haben, wenden Sie sich bitte an den Apple Support, um zu erfahren, wie Sie in der Zwischenzeit auf eine ältere Version von Mac OS zurückgreifen können.

Siehe den Support-Artikel HIER